Clerk Hosted pages is unstable due to caching issues in our CDN
Incident Report for Clerk
Resolved
This incident has been resolved.
Posted Aug 30, 2021 - 04:14 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2021 - 03:09 PDT
Update
Clerk Hosted Pages have been restored but we are continuing to investigate the issue.
Posted Aug 30, 2021 - 03:08 PDT
Investigating
We are currently investigating this issue.
Posted Aug 30, 2021 - 02:59 PDT
This incident affected: Clerk Hosted Pages.