Degraded performance
Incident Report for Clerk
Resolved
This incident has been resolved.
Posted May 01, 2022 - 21:18 PDT
Update
We are continuing to monitor for any further issues.
Posted May 01, 2022 - 21:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 01, 2022 - 15:12 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 01, 2022 - 15:07 PDT
Update
We are continuing to investigate this issue.
Posted May 01, 2022 - 14:47 PDT
Investigating
We are identified reports for degraded performance of our Frontend and Backend API.
Posted May 01, 2022 - 14:47 PDT
This incident affected: Frontend APIs and Backend API.