Back to overview
Downtime

SMS Deliverability Downtime

Apr 26 at 05:03pm UTC
Affected services
Frontend API
Backend API

Resolved
Apr 26 at 05:14pm UTC

All SMS messages are now sending correctly. We apologize deeply for the downtime and are taking measures internally to ensure that this doesn't happen again.

Created
Apr 26 at 05:03pm UTC

We are seeing SMS messages sent via Clerk, most often used for 2FA codes, not being delivered. We will resolve this as soon as possible. In the meantime, users requiring a one time code via SMS will likely be unable to log in. We recommend temporarily disabling SMS-based 2FA.